Cloudflare System Status

Cloudflare Zero Trust: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 20:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2022 - 20:25 UTC
Investigating
Cloudflare is investigating issues with the HTTP proxy component within Gateway related to session check enforcement. Performance and connectivity through Gateway may be impacted. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 06, 2022 - 18:31 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).