Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has fully recovered from today's incident and all systems have fully returned to normal operation now.
Posted Apr 15, 2020 - 23:40 UTC
Update
Argo Tunnels has now been fully restored and Cloudflare Analytics is still recovering.
Posted Apr 15, 2020 - 22:32 UTC
Update
We are continuing to see recovery in all systems. Analytics are delayed but recovering.
Posted Apr 15, 2020 - 21:36 UTC
Update
We have restored full connectivity and network redundancy. Almost all Dashboard and API functions have returned to normal. Argo Tunnels and Analytics are still partially degraded and returning to normal.
Posted Apr 15, 2020 - 20:44 UTC
Monitoring
We have restored network connectivity to our datacenter and the API and dashboard are coming back online. We are monitoring the recovery.
Posted Apr 15, 2020 - 20:13 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We have network engineers on-site troubleshooting the equipment with the issue. We are working to restore services as quickly as possible. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Apr 15, 2020 - 19:24 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We have network engineers on-site troubleshooting the equipment with the issue. We are working to restore services as quickly as possible. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Apr 15, 2020 - 19:23 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We have network engineers on-site troubleshooting the equipment with the issue. We are working to restore services as quickly as possible. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Apr 15, 2020 - 19:11 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We are working to restore services as quickly as possible.
Posted Apr 15, 2020 - 18:55 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We are working to restore services as quickly as possible.
Posted Apr 15, 2020 - 18:10 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We are working to restore services as quickly as possible.
Posted Apr 15, 2020 - 17:44 UTC
Update
Cloudflare is continuing to restore connectivity to a core datacenter after a disruption that occurred during a maintenance. We are working to restore services as quickly as possible.
Posted Apr 15, 2020 - 17:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 17:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 17:00 UTC
Identified
Cloudflare is continuing to investigate a network connectivity issue in the data center which serves API and dashboard functions. Expect another update in 30 minutes.
Posted Apr 15, 2020 - 16:38 UTC
Update
We are continuing to investigate this issue.

This is currently impacting configuration changes, customers using the Dashboard / Cloudflare APIs.
Posted Apr 15, 2020 - 16:01 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Apr 15, 2020 - 15:38 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Teams Dashboard, Cloudflare API, Cloudflare Registrar, Cloudflare Workers, Cloudflare Storage, Cloudflare Spectrum, Cloudflare Stream, Cloudflare Logs, Argo Tunnel, Argo Smart Routing, Analytics, Billing, CDN Cache Purge, SSL Certificate Provisioning, SSL for SaaS Provisioning, Load Balancing and Monitoring, DNS Updates) and Asia (Hong Kong - (HKG)).