Cloudflare System Status

DNS Scan is slow when onboarding zone
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 19:45 UTC
Investigating
Customers using the DNS scan method to onboard new zones may observe delays or timeouts.

DNS resolution, and existing DNS records are not impacted. More updates to follow shortly.
Posted Jun 02, 2021 - 19:02 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).