Cloudflare System Status

Increased Workers KV 500 HTTP Errors in multiple regions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 07:08 UTC
Investigating
Customers may see increased 500 HTTP status codes from Workers KV. We are currently investigating the root cause.
Posted Jul 18, 2023 - 05:49 UTC
This incident affected: Cloudflare Sites and Services (Workers KV).