Cloudflare System Status

Cloudflare Turnstile issues

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 14:50 UTC

Update

Our team continues addressing the issue and working on a solution.
Posted Jan 16, 2026 - 08:53 UTC

Update

Our team is actively working to resolve the issue and implement a solution.
Posted Jan 15, 2026 - 10:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 14:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 12:00 UTC

Investigating

Cloudflare is aware of, and investigating an issue with Turnstile not solving in insecure (http) connections.
We are working to resolve the issue. More updates to follow shortly.
Posted Jan 14, 2026 - 11:38 UTC
This incident affects: Cloudflare Sites and Services (Turnstile).