Cloudflare System Status

Network Performance Issues in Seoul, South Korea
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 07:55 UTC
Investigating
Cloudflare is investigating issues with network performance in our Seoul, South Korea datacenter.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jul 23, 2020 - 06:24 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).