Cloudflare System Status

Increased errors for customers using Cloudflare access

Incident Report for Cloudflare

Resolved

This appears to have been an issue with our internal alarm system, and we don't believe this has caused any issues.
Posted Jul 18, 2024 - 04:17 UTC

Identified

The issue has been identified.
Posted Jul 18, 2024 - 03:18 UTC

Investigating

We are currently investigating this issue.
Posted Jul 18, 2024 - 01:00 UTC
This incident affected: Cloudflare Sites and Services (Access).