Cloudflare System Status

Elevated errors on one.one.one.one landing page

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2026 - 18:56 UTC

Investigating

Customers are experiencing elevated 403 errors on 1.1.1.1 landing page. DNS resolution using Public DNS resolver 1.1.1.1 is not impacted. Cache purge and Debugging page is impacted.
Posted Feb 20, 2026 - 18:47 UTC
This incident affects: Cloudflare Sites and Services (Authoritative DNS).