Cloudflare System Status

Cloudflare Load Balancing & Logs Degraded
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 03:45 UTC
Update
There are missing DNS logs that will not be backfilled. There is no active impact anymore. Full recovery is expected in the next 1-2 hours.
Posted Jun 27, 2023 - 02:22 UTC
Monitoring
A fix has been implemented and Load Balancing and Log component health has fully recovered. Data Recovery is in progress. ETA 2-3 hours.
Posted Jun 27, 2023 - 01:25 UTC
This incident affected: Cloudflare Sites and Services (Load Balancing and Monitoring, Logs).