Cloudflare System Status

Network analytics delays
Incident Report for Cloudflare
Resolved
The network analytics delays issue has been resolved.
Posted Oct 27, 2020 - 01:36 UTC
Investigating
Cloudflare is investigating delays in network analytics
Posted Oct 27, 2020 - 00:59 UTC
This incident affected: Cloudflare Sites and Services (Analytics).