Cloudflare System Status

DNS replication delays affecting Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 07, 2015 - 08:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2015 - 13:52 UTC
Update
This is now resolved in most EU locations. Further updates shortly.
Posted Oct 06, 2015 - 12:49 UTC
Identified
We've identified DNS replication delays across Europe, updates via the WWW API may not immediately take effect.

DNS queries themselves are responding quickly as expected.
Posted Oct 06, 2015 - 03:05 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Bucharest, Romania - (OTP), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)).