Cloudflare System Status

Investigating Network Related Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 07, 2015 - 10:42 UTC
Update
We have routed some traffic back into Hong Kong.
Posted Jun 06, 2015 - 03:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2015 - 16:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2015 - 14:31 UTC
Investigating
We’re receiving reports of network related issues in Honk Kong. Investigating
Posted Jun 05, 2015 - 14:21 UTC
This incident affected: Oceania (Sydney, NSW, Australia - (SYD)) and Asia (Hong Kong - (HKG), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)).