Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 10:08 UTC
Monitoring
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs between 9:30 and 9:40 UTC.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Jun 01, 2022 - 09:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).