Cloudflare System Status

Network Performance Issues in Seattle
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 21:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2021 - 20:29 UTC
Investigating
Cloudflare is investigating issues with network performance in Seattle.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Dec 26, 2021 - 19:26 UTC
This incident affected: North America (Seattle, WA, United States - (SEA)).