Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
Cloudflare experienced today delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment.

This is resolved now.
Posted Feb 16, 2022 - 13:10 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 16, 2022 - 12:21 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard, DNS Updates).