Cloudflare System Status

Performance issue with public resolver 1.1.1.1 in San Jose, CA and Newark, NJ
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 00:23 UTC
Identified
We are rolling out a fix for resolving a performance issue with our Public Resolver 1.1.1.1 server that were observed in San Jose, CA and Newark, NJ.
Posted Sep 08, 2021 - 00:20 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS).