Cloudflare System Status

Issues with Cloudflare Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 16:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 15:54 UTC
Investigating
Cloudflare is investigating elevated error rates for Workers
Posted Sep 29, 2021 - 15:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).