Cloudflare System Status

Cloudflare Access Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 15, 2022 - 23:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2022 - 22:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2022 - 22:11 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 15, 2022 - 21:16 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).