Cloudflare System Status

Issues provisioning new Cloudflare Tunnels

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 24, 2023 - 19:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2023 - 19:30 UTC

Identified

Cloudflare has identified root-cause for issues provisioning new Cloudflare Tunnels. A fix is now being deployed.
Posted Jan 24, 2023 - 18:04 UTC

Investigating

Cloudflare is investigating issues creating new Cloudflare Tunnels. Newly connected Tunnels may appear connected, but may be unable to receive traffic from the Cloudflare network. Existing Tunnels remain stable and will continue to proxy traffic to origins behind Tunnel.
Posted Jan 24, 2023 - 17:30 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).