Cloudflare System Status

Request Trace is failing for some requests

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 22:51 UTC

Investigating

The request trace feature is failing for some cacheable assets. Failing requests are returning 400 Bad Request.
Posted Mar 23, 2026 - 20:25 UTC
This incident affected: Cloudflare Sites and Services (Trace).