Cloudflare System Status

Cloudflare Issues with Pages builds, Stream, Spectrum and Workers APIs
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 18, 2022 - 02:05 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 18, 2022 - 01:49 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Mar 18, 2022 - 01:18 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Stream, Spectrum and Workers APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Cloudflare Pages builds are experiencing intermittent failures to deploy. Serving traffic from existing deployments is not affected.

Customers using the related dashboard/APIs are impacted as requests might fail and/or errors may be displayed.
Posted Mar 18, 2022 - 01:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Cloudflare Workers, Cloudflare Spectrum, Cloudflare Stream, Cloudflare Pages).