Cloudflare System Status

Unwanted minification of cached content

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 19:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 18:56 UTC

Investigating

Some customers may experience issues with cached content because Cloudflare is auto-minifying their JS files.
Posted Oct 24, 2024 - 18:46 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).