Cloudflare System Status

Purge cache delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 08:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 07:22 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Sep 08, 2023 - 06:21 UTC
Investigating
Cloudflare is currently investigating issues with purging cache impacting all newly created and recently upgraded zones.

We are actively working to resolve this issue as soon as possible.
Posted Sep 08, 2023 - 05:16 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).