Major ImpactLast updated: Refreshed just now
Cache purge and Analytics data delays
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Updated
We are continuing to work on a fix for this issue.
- Identified
The issue has been identified and a fix is being implemented.
- Investigating
Cloudflare is investigating an issue that may be impacting some customers for Cache Purge Delays and Analytics data operations. We are working to mitigate this problem. More updates to follow shortly.