Cloudflare System Status

Firewall Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 05, 2019 - 09:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Oct 05, 2019 - 08:57 UTC
Identified
Reporting and analytics for Cloudflare Web Application Firewall (WAF) events are running behind in displaying the most recent data.

The Cloudflare WAF service is unaffected and is operating normally.
Posted 17 days ago. Oct 05, 2019 - 08:32 UTC
This incident affected: Cloudflare Sites and Services (Analytics).