Cloudflare System Status

Cache Purging Issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 4 months ago. Jul 03, 2019 - 13:41 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 4 months ago. Jul 03, 2019 - 08:48 UTC
Identified
The issue has been identified and a fix is scheduled to be released.
Posted 4 months ago. Jul 03, 2019 - 02:32 UTC
Investigating
A small percentage of Cloudflare single-file cache purge may fail on some locations.

We are working to eliminate this issue. Until it is resolved, use the Purge All feature, which may cause a surge in traffic to your origin server.
Posted 4 months ago. Jul 03, 2019 - 02:11 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).