Cloudflare System Status

Connection reset errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and traffic to our network has resumed normal operation.
Posted 4 months ago. Apr 24, 2019 - 18:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 24, 2019 - 16:23 UTC
Investigating
Cloudflare is observing connection reset errors - Our engineering team are working on this with the highest priority.
Posted 4 months ago. Apr 24, 2019 - 15:00 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).