Cloudflare System Status

Configuration Settings Change Delays in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 07:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 07:24 UTC
Investigating
Cloudflare is investigating change delays in China. Delays are taking up to 90 minutes. This affects configuration updates and changes.
Existing Cloudflare settings already in production remain unaffected and are operating normally.
Posted Jan 27, 2020 - 05:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).