A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2026 - 11:08 UTC
Identified
Cloudflare is aware of, and investigating an issue where some requests processed by workers may not be correctly enforcing rulesets rate limiting counts.
Posted Apr 20, 2026 - 10:13 UTC
This incident affects: Cloudflare Sites and Services (Rules, Workers).