Cloudflare System Status

Network Congestion and Performance Issues in Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 21:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 19:27 UTC
Investigating
Cloudflare is observing possible network congestion and performance issues in Europe.

We are working to mitigate impact to users in this region.
Posted Jan 06, 2020 - 19:19 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).