Cloudflare System Status

Service Disruption in Lisbon
Incident Report for Cloudflare
Resolved
This incident has been resolved. The impact was limited to requests between 10:24 UTC and 10:40 UTC that reached the Lisbon data centre.
Posted Mar 02, 2022 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 11:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2022 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 10:50 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Mar 02, 2022 - 10:42 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).