Cloudflare System Status

Elevated R2 error rates and latency

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 22:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2026 - 22:14 UTC

Investigating

Cloudflare is aware of, and investigating an issue with elevated R2 error rates and latency for R2 buckets located in Oceania
Posted Aug 04, 2026 - 20:51 UTC
This incident affected: Cloudflare Sites and Services (R2).