Cloudflare System Status

Network Performance Issues in SIN
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 16:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 16:02 UTC
Investigating
Cloudflare is investigating issues with network performance in Singapore.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 29, 2021 - 15:24 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).