Cloudflare System Status

Elevated 429 Errors on R2

Incident Report for Cloudflare

Resolved

This issue is now resolved.
Posted Sep 01, 2025 - 23:51 UTC

Monitoring

We have identified and implemented a fix for this issue. We are currently monitoring the results.
Posted Sep 01, 2025 - 22:59 UTC

Investigating

Cloudflare is investigating elevated 429 errors on R2. More updates to follow shortly.
Posted Sep 01, 2025 - 21:51 UTC
This incident affected: Cloudflare Sites and Services (R2).