Cloudflare system status
Investigating Network Related Issues in Seoul
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 14, 2016 - 01:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Mar 13, 2016 - 15:14 UTC
Investigating
We’re receiving reports of network related issues in Seoul.
Posted almost 2 years ago. Mar 13, 2016 - 08:16 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).