Cloudflare Engineering has identified the issue and taken initial mitigation steps. Latency and impact have decreased for now, but they could reoccur. This incident will move to monitoring once the issue confirmed to be resolved.
Posted Oct 07, 2025 - 17:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2025 - 17:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2025 - 17:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2025 - 17:24 UTC
Update
Zero Trust customers that rely on information from WARP such as posture updated in Access and Gateway Policies may see access failures depending on configuration.
Posted Oct 07, 2025 - 17:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2025 - 17:08 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2025 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2025 - 16:56 UTC
Investigating
Cloudflare engineering is investigating elevated timeouts for Workers KV. This will impact direct usage of KV and other dependent Cloudflare products. Known impact includes Access and Stream. Access configuration updates will be delayed, but authentication and login are unaffected. Stream new video uploads and creation of live inputs may be delayed, but playback of existing videos is unaffected.
Posted Oct 07, 2025 - 16:47 UTC
This incident affected: Cloudflare Sites and Services (Access, Browser Isolation, Digital Experience Monitoring (DEX), Pages, Stream, Waiting Room, WARP, Workers KV, Zero Trust).