Cloudflare System Status

Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 11, 2019 - 16:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 11, 2019 - 16:01 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing the Enterprise Log Share (ELS) Service via the REST API and Firewall Events via the API and UI.

We are currently working on a resolution.
Posted 2 months ago. Mar 11, 2019 - 14:09 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).