Cloudflare System Status

Cloudflare Community Site login issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 17:35 UTC
Investigating
Cloudflare is investigating an issue which potentially impacts multiple customers ability to login to the Cloudflare Community.

Logins are failing with a 404 error.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 30, 2021 - 17:20 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).