Cloudflare System Status

Network Performance Issues in San Jose, CA, United States
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 12:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 11:08 UTC
Identified
Cloudflare has identified issues with network performance in San Jose, CA, United States. End-users may see a temporary increase in latency.

We're working on mitigating the impact. More updates to follow shortly.
Posted Oct 09, 2020 - 11:06 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).