Cloudflare System Status

Argo Tunnel availability issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Argo Tunnel has resumed normal operation.
Posted about 1 month ago. Dec 18, 2018 - 13:16 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 1 month ago. Dec 18, 2018 - 11:28 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Users of Argo Tunnel may observe 503 Service Unavailable errors when attempting to load Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.
Posted about 1 month ago. Dec 18, 2018 - 10:42 UTC