Cloudflare System Status

Customer Impacting Issue - Captcha
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 05, 2022 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 17:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 15:09 UTC
Investigating
Cloudflare is aware of, and investigating an issue with Captcha, which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted May 05, 2022 - 14:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).