Cloudflare System Status

Cache Purging Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 03, 2023 - 03:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 03, 2023 - 03:16 UTC

Investigating

A small amount of single-file cache purging (purge by URL) called via the Dashboard/API is running up to 20 minutes behind for some regions.
Posted Aug 03, 2023 - 01:54 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).