Cloudflare System Status

Map on Analytics Dashboard Currently Offline
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 21, 2019 - 08:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 21, 2019 - 08:48 UTC
Investigating
Cloudflare is observing issues with displaying the map on the Cloudflare Analytics dashboard. We are actively investigating this issue.
Posted about 1 month ago. Mar 21, 2019 - 08:05 UTC