Cloudflare System Status

DNS Analytics API Queries Issue

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 15:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 14:27 UTC

Update

We have identified the root cause and working on the fix.
Posted Nov 16, 2023 - 10:55 UTC

Identified

Cloudflare has identified an issue with DNS Analytics API. Customers that use DNS Analytics API may observe increased errors.
Posted Nov 16, 2023 - 05:12 UTC
This incident affected: Cloudflare Sites and Services (Analytics).