Cloudflare System Status

Passive Origin Monitoring issues.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 20:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 17:36 UTC
Investigating
Cloudflare is aware of, and investigating an issue with Passive Origin Monitoring which potentially impacts multiple customers.
Further detail will be provided as more information becomes available.
Posted Nov 11, 2022 - 17:05 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Notifications).