Cloudflare System Status

Network Performance Issues in Singapore and Indonesia
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 10:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 10:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2020 - 10:01 UTC
Investigating
Cloudflare is investigating issues with network performance in Singapore.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Dec 18, 2020 - 09:51 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).