We are continuing to monitor for any further issues.
Posted Feb 13, 2026 - 19:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 19:33 UTC
Investigating
Analytics for some Load Balancing health monitoring events are delayed. the impact is limited to analytics and Load Balancing steering and notifications are fully functional.
Posted Feb 13, 2026 - 19:32 UTC
This incident affected: Cloudflare Sites and Services (Load Balancing and Monitoring).