Cloudflare System Status

Cloudflare Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 05, 2022 - 16:16 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 15:31 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 15:21 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard instability/crashing, impacting the Workers section of the Dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted May 05, 2022 - 15:20 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).