Cloudflare System Status

Cloudflare Access Configuration Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 17:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 17:18 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2022 - 16:59 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 07, 2022 - 16:58 UTC
This incident affected: Cloudflare Sites and Services (Access).