Cloudflare System Status

Cloudflare Dashboard IP access rule UI issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 01:28 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard firewall IP access rule UI. Customer may experience pagination of IP access rule not fully display on the UI

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the IP access rule Dashboard are impacted, but customers can still use API to create IP access rules.
Posted Aug 21, 2021 - 01:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Firewall).